<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-CA"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-CA"><!--<![endif]-->
    <head>
        <meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5" />
        		<link rel="pingback" href="https://emilydamstra.com/xmlrpc.php">
				
                    <link rel="icon" type="image/png" href="https://emilydamstra.com/wp-content/uploads/2016/09/sulphur_favicon.png">
                
        <title>A fossil worm new to science, but half a billion years old &#8211; Emily S. Damstra</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Emily S. Damstra &raquo; Feed" href="https://emilydamstra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emily S. Damstra &raquo; Comments Feed" href="https://emilydamstra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Emily S. Damstra &raquo; A fossil worm new to science, but half a billion years old Comments Feed" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/emilydamstra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://emilydamstra.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://emilydamstra.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://emilydamstra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='uxbarn-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C400%2C600%2C700%7CQuattrocento%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='uxbarn-reset-css'  href='https://emilydamstra.com/wp-content/themes/Fineliner/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='uxbarn-foundation-css'  href='https://emilydamstra.com/wp-content/themes/Fineliner/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='uxbarn-font-awesome-css'  href='https://emilydamstra.com/wp-content/plugins/uxbarn-portfolio/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uxbarn-flexslider-css'  href='https://emilydamstra.com/wp-content/plugins/uxbarn-portfolio/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='uxbarn-theme-css'  href='https://emilydamstra.com/wp-content/themes/Fineliner/style.css' type='text/css' media='all' />
<!--[if IE 8]>
<link rel='stylesheet' id='uxbarn-foundation-ie8-css'  href='https://emilydamstra.com/wp-content/themes/Fineliner/css/foundation-ie8.css' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='uxbarn-theme-ie8-css'  href='https://emilydamstra.com/wp-content/themes/Fineliner/css/fineliner-ie8.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='uxbarn-theme-responsive-css'  href='https://emilydamstra.com/wp-content/themes/Fineliner/css/fineliner-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://emilydamstra.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://emilydamstra.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://emilydamstra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6' id='layerslider-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/themes/Fineliner/js/custom.modernizr.js' id='uxbarn-modernizr-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://emilydamstra.com/wp-json/" /><link rel="alternate" type="application/json" href="https://emilydamstra.com/wp-json/wp/v2/posts/3629" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://emilydamstra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://emilydamstra.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview and Virtual Exhibit of book illustrations' href='https://emilydamstra.com/news/interview-and-virtual-exhibit-of-book-illustrations/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/" />
<link rel='shortlink' href='https://wp.me/p840u5-Wx' />
<link rel="alternate" type="application/json+oembed" href="https://emilydamstra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Femilydamstra.com%2Fnews%2Fa-fossil-worm-new-to-science-but-half-a-billion-years-old%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://emilydamstra.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Femilydamstra.com%2Fnews%2Fa-fossil-worm-new-to-science-but-half-a-billion-years-old%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86507447-1', 'auto');
  ga('send', 'pageview');

</script><style type='text/css'>img#wpstats{display:none}</style>        <style type="text/css">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</style> 
    <style type="text/css">.border { border: 0 !important; } #intro h1, #intro h2 { letter-spacing: 0; text-transform: none; } .uxb-port-image-caption { display: none; } .uxb-port-element-item-hover-wrapper { padding:0; } .uxb-port-element-item .border { border: 0; } .blog-item-thumbnail { max-width:400px; } .blog-item.single .blog-item-thumbnail { display: none; } #root-container .wp-caption { background: none; border: 0; padding: 0; } #root-container .wp-caption-text { margin-top: 35px; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://emilydamstra.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A fossil worm new to science, but half a billion years old" />
<meta property="og:url" content="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/" />
<meta property="og:description" content="About a year ago I was finalizing an illustration of a very special fossil invertebrate that hadn&#8217;t yet been officially named or described&#8230;.It is exciting to see that Dr. Nanglu&#8217;s…" />
<meta property="article:published_time" content="2020-08-27T18:54:01+00:00" />
<meta property="article:modified_time" content="2020-08-27T18:57:25+00:00" />
<meta property="og:site_name" content="Emily S. Damstra" />
<meta property="og:image" content="https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?fit=400%2C235&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="235" />
<meta name="twitter:site" content="@EmilyDamstra" />
<meta name="twitter:text:title" content="A fossil worm new to science, but half a billion years old" />
<meta name="twitter:image" content="https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?fit=400%2C235&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>

    <body data-rsssl=1 id="theme-body" class="post-template-default single single-post postid-3629 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
		    	
		<div id="root-border">
			<div id="root-container">
				
								
								
								
								
				<div id="header-container" class="content-width ">
					
				    <!-- Logo -->
				    <div id="logo-wrapper" >
				        <div id="logo">
				            <a href="https://emilydamstra.com/">
		                        
		                        <img src="https://www.emilydamstra.com/wp-content/uploads/2013/12/logo_quattrocentro.png" alt="Emily S. Damstra" title="Emily S. Damstra" width="275" height="40" srcset="" sizes="(max-width: 275px) 100vw, 275px" />		                        
		                    </a>
				        </div>
				        
				        				        
				        				    </div>
				    <!-- Menu -->
				    <div id="menu-wrapper" >
				    	
				    					    	<div id="rendered-menu-wrapper">
			    						    		<ul id="menu-main-nav" class="sf-menu sf-vertical main-menu"><li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-198"><a href="https://emilydamstra.com/">Home</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://emilydamstra.com/about/">About</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-647"><a href="https://emilydamstra.com/my-portfolio/">Portfolio</a>
<ul class="sub-menu">
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219"><a href="https://emilydamstra.com/my-portfolio/invertebrates/">animals – invertebrate</a>
	<ul class="sub-menu">
		<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://emilydamstra.com/my-portfolio/invertebrates/arthropods/">arthropods</a></li>
		<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://emilydamstra.com/my-portfolio/invertebrates/cnidarians/">cnidarians</a></li>
		<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://emilydamstra.com/my-portfolio/invertebrates/echinoderms/">echinoderms</a></li>
		<li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://emilydamstra.com/my-portfolio/invertebrates/molluscs/">molluscs</a></li>
		<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="https://emilydamstra.com/my-portfolio/invertebrates/other/">other</a></li>
	</ul>
</li>
	<li id="menu-item-273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-273"><a href="https://emilydamstra.com/my-portfolio/vertebrates/">animals – vertebrate</a>
	<ul class="sub-menu">
		<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://emilydamstra.com/my-portfolio/vertebrates/amphibians/">amphibians</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://emilydamstra.com/my-portfolio/vertebrates/birds/">birds</a></li>
		<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://emilydamstra.com/my-portfolio/vertebrates/fishes/">fishes</a></li>
		<li id="menu-item-407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407"><a href="https://emilydamstra.com/my-portfolio/vertebrates/mammals/">mammals</a></li>
		<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://emilydamstra.com/my-portfolio/vertebrates/reptiles/">reptiles</a></li>
	</ul>
</li>
	<li id="menu-item-276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276"><a href="https://emilydamstra.com/my-portfolio/fossils/">fossils</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://emilydamstra.com/my-portfolio/plants-lichens-fungi/">plants, lichens, and fungi</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://emilydamstra.com/my-portfolio/anatomy-life-cycles/">anatomy and life cycles</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://emilydamstra.com/my-portfolio/environment/">environment</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://emilydamstra.com/my-portfolio/artifacts-cultures/">artifacts and cultures</a></li>
	<li id="menu-item-3173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3173"><a href="https://emilydamstra.com/my-portfolio/gardening/">gardening</a></li>
</ul>
</li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-204"><a href="https://emilydamstra.com/news/">News</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://emilydamstra.com/projects/">Projects</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://emilydamstra.com/shop/">Shop</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://emilydamstra.com/contact/">Contact</a></li>
<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-661"><a href="https://emilydamstra.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979"><a href="https://emilydamstra.com/resources/science-illustration/">Science Illustration</a></li>
	<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://emilydamstra.com/resources/a-career-in-science-illustration/">A career in science illustration</a></li>
	<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-980"><a href="https://emilydamstra.com/resources/downloads/">Downloads</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://emilydamstra.com/faq/">FAQ</a></li>
</ul>			    						    	</div>
				    					    	
				    					    	
				    					    		
					    	<!-- Search -->
							<div id="header-search">
								<a id="header-search-button" href="javascript:;"><i class="fa fa-search"></i></a>
							</div>
						    <div id="header-search-input-wrapper">
						    	<form method="get" action="https://emilydamstra.com/">
				                    <input id="header-search-input" name="s" type="text" placeholder="Type and hit enter to search ..." value="" />
				                </form>
						    </div>
						    
												
						<nav id="mobile-menu" class="top-bar" data-topbar>
						    <ul class="title-area">
						        <!-- Do not remove this list item -->
						        <li class="name"></li>
						        
						        <!-- Menu toggle button -->
						        <li class="toggle-topbar menu-icon">
						            <a href="#"><span>Menu</span></a>
						        </li>
						    </ul>
						    
						    <!-- Mobile menu's container -->
						    <section class="top-bar-section"></section>
						</nav>
				    
				    </div>
				    
				</div> <!-- End id="header-container" -->
				
								
				
					            
	            
	            <div id="content-container" class="columns-content-width">
	            	
	            	





	
		<hr class="layout-divider content-width" />
			
	<!-- Page Intro -->
	<div id="intro-wrapper">
		
	    <div id="intro" class="row">
	        <div class="uxb-col large-12 columns">
	        	
	        	<h2>News</h2><p>Occasional news related to my natural science illustrations</p>	            	            
	        </div>
	    </div>
	    
	    <hr class="layout-divider double-line content-width" />
	    
    </div>
    
	            	
	            		            		
		            		    				<div id="inner-content-container" class="row ">
	    					
					


	<!-- Blog Content -->
    <div class="uxb-col  large-9  columns  with-sidebar ">
        
        <div class="post-3629 post type-post status-publish format-standard has-post-thumbnail hentry category-illustration-news tag-burgess-shale-fossil tag-paleoart tag-paleoreconstruction" >
        
            <div class="blog-item single">
    			
    			<div id="inner-blog-single-item">
    				
	                	                    <div class="blog-item-thumbnail border ">
							<a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/">
                                <img width="400" height="235" src="https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?fit=400%2C235&amp;ssl=1" class="attachment-theme-blog-thumbnail size-theme-blog-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?w=400&amp;ssl=1 400w, https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?resize=300%2C176&amp;ssl=1 300w, https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?resize=150%2C88&amp;ssl=1 150w, https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?resize=305%2C179&amp;ssl=1 305w, https://i2.wp.com/emilydamstra.com/wp-content/uploads/blog_Gyaltsenglossus-senis.jpg?resize=395%2C232&amp;ssl=1 395w" sizes="(max-width: 400px) 100vw, 400px" />                            </a>
	                	</div>
				    	                
	                <span class="loading-text"><span>Loading</span></span>
	                
	                <h1 class="blog-title">A fossil worm new to science, but half a billion years old</h1>
	                <div id="single-content-wrapper">
	                	

<ul class="blog-meta">
	
			
	    <li class="meta-date">
	        <strong class="title">Date</strong>August 27, 2020	    </li>
        
    	    <li class="meta-author">
	        <strong class="title">Author</strong><a href="https://emilydamstra.com/news/author/edamstra/">edamstra</a>
	    </li>
	    
        
        	
	    <li class="meta-categories">
	        <strong class="title">Categories</strong>
	        <ul>
	        <li><a href="https://emilydamstra.com/news/category/illustration-news/">Illustration news</a></li>			</ul>
	    </li>
	    
    	    
        	
	    <li class="meta-comments">
	        <strong class="title">Discussion</strong><a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/#comments">3 Comments</a>
	    </li>
	    
        
</ul>

	                    
<p>About a year ago I was finalizing an illustration of a very special fossil invertebrate that hadn&#8217;t yet been officially named or described. It is special for a number of reasons: <br />• The fossil is from the famous <a href="https://burgess-shale.rom.on.ca/en/">Burgess Shale</a> formation in British Columbia, Canada, a World Heritage Site that&#8217;s remarkable because its fossils are from a period in Earth&#8217;s history when complex life was first evolving, and because the soft parts of the animals are preserved. That&#8217;s a relatively rare phenomenon in any fossil, let alone for ones as ancient as 506 million years old. <br />• The species is a worm with a crown of tentacles, its anatomy a unique  combination of traits from two different modern groups of animals (the enteropneusts and the pterobranchs).<br />• It is classified as a hemichordate, a group of animals with an extremely sparse fossil record, so it&#8217;s discovery is important to our understanding of the evolution of this group.<br />• As a tribute to the person who inspired his interest in biology, Karma Nanglu ultimately named this fossil (in part) after his father.<br />• The opportunity to illustrate this fossil reminded me of a turning point in my life when I first became interested in paleontology and science illustration.  </p>



<p>Shortly before I graduated from college,* my first-rate geology professor Murray Borrello recommended a book to me: <em>Wonderful Life</em>, by Stephen J. Gould. I read it that summer after graduation and was entranced by the story of early life on Earth (as told through Burgess Shale fossils) and I was enamored with <a href="https://www.linkedin.com/in/marianne-collins-b0473b46/?originalSubdomain=ca" data-type="URL" data-id="https://www.linkedin.com/in/marianne-collins-b0473b46/?originalSubdomain=ca">Marianne Collins</a>&#8216; delicate stippled illustrations of the diverse invertebrate fossils. That book and Marianne&#8217;s illustrations inspired me to pursue a career in science illustration. </p>



<p>When I entered graduate school for an MFA in science illustration, I was encouraged to choose a specialty; naturally I chose paleontology. I took classes in paleontology and invertebrate zoology to complement my art degree. However, my career path had a mind of its own; first I illustrated fishes, then all kinds of animals, some plants, a few anthropological projects, and lately I&#8217;ve been creating infographics and coin designs on a wide range of themes. Evidently a science illustrator doesn&#8217;t really need to specialize; I am happily a generalist. Even so, I always savor opportunities to illustrate my favorite subjects—fossil invertebrates—though these commissions are few and far between.</p>



<p>That&#8217;s why I was so thrilled last year to receive a message from <a href="https://www.rom.on.ca/en/collections-research/rom-staff/jean-bernard-caron">Jean-Bernard Caron</a>, the Curator of Invertebrate Paleontology at the Royal Ontario Museum, asking if I&#8217;d be interested in doing a reconstruction of a fossil invertebrate. Not just any fossil invertebrate, however; this was a newly-discovered species from the Burgess Shale, the very formation discussed in <em>Wonderful Life</em>. Of course I was interested!</p>



<p>For this illustration, I worked closely with <a href="https://saccoglossus.wordpress.com">Dr. Karma Nanglu</a> and Dr. Caron. As with any fossil species, there are no photos of the living animal to use as a reference for a drawing. I relied on the expertise of the paleontogists who had closely studied the fossils, and their recommendations to view images of living acorn worms, a related group of animals. I also sculpted crude representations with modelling clay, wires, and twist ties in order to better visualize the forms in perspective and under lights.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="865" src="https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=800%2C865&#038;ssl=1" alt="" class="wp-image-3636" srcset="https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=277%2C300&amp;ssl=1 277w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=139%2C150&amp;ssl=1 139w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=768%2C830&amp;ssl=1 768w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=500%2C541&amp;ssl=1 500w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=745%2C806&amp;ssl=1 745w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=305%2C330&amp;ssl=1 305w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=570%2C616&amp;ssl=1 570w, https://i0.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus-senis-clay-models.jpg?resize=395%2C427&amp;ssl=1 395w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption>Clay models of <em>Gyaltsenglossus senis</em></figcaption></figure>



<p>It is exciting to see that Dr. Nanglu&#8217;s and Dr. Caron&#8217;s research about the fossil, named <em>Gyaltsenglossus senis</em>**, is now published (<a href="https://www.cell.com/current-biology/fulltext/S0960-9822(20)31137-4">here</a> in <em>Current Biology</em>), along with my illustration. A third author, <a href="https://www.webdepot.umontreal.ca/Usagers/cameroc/MonDepotPublic/Cameron/">Dr. Christopher B. Cameron</a>, also contributed to the paper. I&#8217;m so thrilled to have played a role in bringing this Burgess Shale animal to life. If you want to read more about this new fossil and its significance, as well as see photos of it, <a href="https://www.rom.on.ca/en/about-us/newsroom/press-releases/a-bizarre-half-billion-year-old-worm-with-tentacles-solves">this press release</a> and <a href="https://www.rom.on.ca/en/collections-research/magazine/a-cambrian-puzzle">this article</a> are great summaries that put the research into context.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="718" height="800" src="https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=718%2C800&#038;ssl=1" alt="" class="wp-image-3638" srcset="https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?w=718&amp;ssl=1 718w, https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=269%2C300&amp;ssl=1 269w, https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=135%2C150&amp;ssl=1 135w, https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=500%2C557&amp;ssl=1 500w, https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=305%2C340&amp;ssl=1 305w, https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=570%2C635&amp;ssl=1 570w, https://i1.wp.com/emilydamstra.com/wp-content/uploads/Gyaltsenglossus_senis-Damstra.jpg?resize=395%2C440&amp;ssl=1 395w" sizes="(max-width: 718px) 100vw, 718px" data-recalc-dims="1" /><figcaption>Reconstruction of <em>Gyaltsenglossus senis</em> in upright feeding posture (top) and moving along the sea floor (bottom). Illustration by Emily S. Damstra © Royal Ontario Museum</figcaption></figure>



<p>*For my Bachelor of Fine Arts degree, I attended Alma College, a small college in the middle of Michigan. I&#8217;m forever grateful for the liberal arts education that required me to take classes in disciplines outside of my major of Studio Art. I signed up for a basic geology class to fulfill a science credit, and I loved it so much that I signed up for another.  Murray Borrello&#8217;s exceptional teaching enhanced the appeal of the subject, and from this blog post it&#8217;s clear that the geology classes and their professor influenced my career.</p>



<p>**The etymology of <em>Gyaltsenglossus senis</em>: Gyaltsen, pronounced ‘‘GEN-zay,’’ (with a hard &lt;g&gt;) for Dr. Nanglu’s father, who inspired his interest in biology as a child, and <em>glossus&nbsp;</em>from the Greek&nbsp;<em>glossa,&nbsp;</em>meaning tongue—a common generic suffix for hemichordates.&nbsp;<em>Senis&nbsp;</em>is from Latin&nbsp;<em>senex</em>, meaning old.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3629" class="share-twitter sd-button share-icon no-text" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3629" class="share-facebook sd-button share-icon no-text" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-3629" class="share-linkedin sd-button share-icon no-text" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	                </div>
	                	                
                </div>
                
                                
                                    
                    <!-- Author Box -->
                    <div id="author-box">
                    	<div id="author-photo-wrapper">
                        	<img alt='edamstra' src='https://secure.gravatar.com/avatar/6844bc806a47c6862e3f7e714b0df472?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6844bc806a47c6862e3f7e714b0df472?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>                        </div>
                        <div id="author-info">
                            <h3>About edamstra</h3>
                            <p>
                                                            </p>
                            <ul id="author-social">
                                <li>&nbsp;</li>
                                                                <li>
                                    <a href="@emilydamstra"><img src="https://emilydamstra.com/wp-content/themes/Fineliner/images/social/team/Twitter.png" alt="Twitter" title="Twitter" /></a>
                                </li>
                                                                                                                                                                                                                                                            </ul>
                        </div>
                    </div>
                    
                                
                                    
                    <!-- Tags -->
                                            
                    <div id="tags-wrapper" class="blog-section">
                        <h4 class="blog-section-title">Tags</h4>
                        <ul class="tags"><li><a href="https://emilydamstra.com/news/tag/burgess-shale-fossil/" rel="tag">Burgess Shale fossil</a></li><li><a href="https://emilydamstra.com/news/tag/paleoart/" rel="tag">paleoart</a></li><li><a href="https://emilydamstra.com/news/tag/paleoreconstruction/" rel="tag">paleoreconstruction</a></li></ul>                    </div>
                    
                                        
                            
                <!-- Comment Section -->
                

	<a id="comments" class="topic"></a>
	<div id="comment-content" class="blog-section">
	    <h4 class="blog-section-title"">3 Comments</h4>
	
	    	    
	    <ul class="commentlist">
	            <li class="comment even thread-even depth-1 comment-item" id="comment-405-list">
        
        	        	
	        <a id="comment-405" class="topic"></a>
	        <div id="div-comment-405" class="comment-body">
	        	
                
            <div class="comment-author vcard commenter-photo">
                <img alt='' src='https://secure.gravatar.com/avatar/0c39cbdbfcc2657f5e16ffec0b052c2d?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c39cbdbfcc2657f5e16ffec0b052c2d?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            </div>
            <div class="comment-post-wrapper">
                <div class="reply">
                                        &nbsp;&nbsp;&nbsp;<a rel='nofollow' class='comment-reply-link' href='https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?replytocom=405#respond' data-commentid="405" data-postid="3629" data-belowelement="div-comment-405" data-respondelement="respond" data-replyto="Reply to Karen Burkwall Johnson" aria-label='Reply to Karen Burkwall Johnson'>Reply</a>                </div>
                <div class="comment-item-meta">
                    <span class="commenter-name"><cite class="fn"><a href='http://www.karensnatureart.com' rel='external nofollow ugc' class='url'>Karen Burkwall Johnson</a></cite> </span>
                    <span class="comment-date"><a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/#comment-405">August 27, 2020 at 3:24 pm</a></span>
                </div>
                <div class="comment-post">
                    <p>Fascinating!  So glad you could return to your first love in illustrating.  Thanks for sharing the process too!</p>
                                    </div>
            </div>
            
                </div>
                </li><!-- #comment-## -->
        <li class="comment odd alt thread-odd thread-alt depth-1 parent comment-item" id="comment-406-list">
        
        	        	
	        <a id="comment-406" class="topic"></a>
	        <div id="div-comment-406" class="comment-body">
	        	
                
            <div class="comment-author vcard commenter-photo">
                <img alt='' src='https://secure.gravatar.com/avatar/0ab4d4c1eb98ce8388a69756e856d557?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ab4d4c1eb98ce8388a69756e856d557?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            </div>
            <div class="comment-post-wrapper">
                <div class="reply">
                                        &nbsp;&nbsp;&nbsp;<a rel='nofollow' class='comment-reply-link' href='https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?replytocom=406#respond' data-commentid="406" data-postid="3629" data-belowelement="div-comment-406" data-respondelement="respond" data-replyto="Reply to Dave Rudkin" aria-label='Reply to Dave Rudkin'>Reply</a>                </div>
                <div class="comment-item-meta">
                    <span class="commenter-name"><cite class="fn">Dave Rudkin</cite> </span>
                    <span class="comment-date"><a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/#comment-406">August 27, 2020 at 4:34 pm</a></span>
                </div>
                <div class="comment-post">
                    <p>Beautiful work, Emily &#8230; as always!! So glad you had an opportunity to work on this with Karma and J-B.</p>
                                    </div>
            </div>
            
                </div>
                <ul class="children">
        <li class="comment byuser comment-author-edamstra bypostauthor even depth-2 comment-item" id="comment-412-list">
        
        	        	
	        <a id="comment-412" class="topic"></a>
	        <div id="div-comment-412" class="comment-body">
	        	
                
            <div class="comment-author vcard commenter-photo">
                <img alt='' src='https://secure.gravatar.com/avatar/6844bc806a47c6862e3f7e714b0df472?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6844bc806a47c6862e3f7e714b0df472?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>            </div>
            <div class="comment-post-wrapper">
                <div class="reply">
                                        &nbsp;&nbsp;&nbsp;<a rel='nofollow' class='comment-reply-link' href='https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/?replytocom=412#respond' data-commentid="412" data-postid="3629" data-belowelement="div-comment-412" data-respondelement="respond" data-replyto="Reply to edamstra" aria-label='Reply to edamstra'>Reply</a>                </div>
                <div class="comment-item-meta">
                    <span class="commenter-name"><cite class="fn"><a href='https://www.emilydamstra.com' rel='external nofollow ugc' class='url'>edamstra</a></cite> </span>
                    <span class="comment-date"><a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/#comment-412">August 28, 2020 at 9:51 am</a></span>
                </div>
                <div class="comment-post">
                    <p>Thank you very much, Dave.</p>
                                    </div>
            </div>
            
                </div>
                </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	    </ul>
	    
	    <div class="comment-paging"></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/#respond" style="display:none;"><span class="cancel-reply">Cancel Reply</span></a></small></h3><form action="https://emilydamstra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="row"><div class="large-12 columns "><label for="comment">Comment</label><textarea id="comment" name="comment" aria-required="true" style="height: 120px;"></textarea></div></div><div class="row"><div class="large-5 columns"><label for="author" class="required label">Name <span class="required"></span></label><input id="author" name="author" type="text" value="" aria-required='true' /></div></div>
<div class="row"><div class="large-5 columns"><label for="email" class="required label">Email <span class="required"></span></label><input id="email" placeholder="" name="email" type="text" value="" aria-required='true' /></div></div>
<div class="row"><div class="large-5 columns"><label for="url">Website</label><input id="url" name="url" type="text" placeholder="" value="" /></div></div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='3629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6b7e7406e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p></form>	</div><!-- #respond -->
		
	</div> <!-- close id="comments-wrapper" -->
	
                
                
            </div>
            
        </div>
            
    </div>
    
            
        <div id="sidebar-wrapper" class="uxb-col large-3 columns for-nested ">
            <div id="search-2" class="widget_search widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item"><h4>Search</h4><form method="get" action="https://emilydamstra.com/">
    <span>
        <input type="text" name="s" placeholder="Type and hit enter ..." value="" />
    </span>
</form></div></div></div><div id="rss_links-2" class="widget_rss_links widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item"><h4>Subscribe to News via RSS</h4><ul><li><a target="_self" href="https://emilydamstra.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</div></div></div><div id="blog_subscription-2" class="widget_blog_subscription jetpack_subscription_widget widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item"><h4>Subscribe to News via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div></div>
		<div id="recent-posts-2" class="widget_recent_entries widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item">
		<h4>Recent Posts</h4>
		<ul>
											<li>
					<a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/" aria-current="page">A fossil worm new to science, but half a billion years old</a>
									</li>
											<li>
					<a href="https://emilydamstra.com/news/interview-and-virtual-exhibit-of-book-illustrations/">Interview and Virtual Exhibit of book illustrations</a>
									</li>
											<li>
					<a href="https://emilydamstra.com/news/an-early-jurassic-ammonoid/">An Early Jurassic ammonoid</a>
									</li>
											<li>
					<a href="https://emilydamstra.com/news/illustrating-grassland-birds-in-their-habitat/">Illustrating grassland birds in their habitat</a>
									</li>
											<li>
					<a href="https://emilydamstra.com/news/the-coin-world-podcast/">The Coin World Podcast</a>
									</li>
											<li>
					<a href="https://emilydamstra.com/news/ocean-sunfish-tattoo-tribute/">Ocean sunfish tattoo tribute</a>
									</li>
					</ul>

		</div></div></div><div id="archives-2" class="widget_archive widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://emilydamstra.com/news/2020/08/'> August 2020 </option>
	<option value='https://emilydamstra.com/news/2020/06/'> June 2020 </option>
	<option value='https://emilydamstra.com/news/2020/04/'> April 2020 </option>
	<option value='https://emilydamstra.com/news/2020/03/'> March 2020 </option>
	<option value='https://emilydamstra.com/news/2020/02/'> February 2020 </option>
	<option value='https://emilydamstra.com/news/2019/12/'> December 2019 </option>
	<option value='https://emilydamstra.com/news/2019/11/'> November 2019 </option>
	<option value='https://emilydamstra.com/news/2019/04/'> April 2019 </option>
	<option value='https://emilydamstra.com/news/2019/02/'> February 2019 </option>
	<option value='https://emilydamstra.com/news/2018/11/'> November 2018 </option>
	<option value='https://emilydamstra.com/news/2018/08/'> August 2018 </option>
	<option value='https://emilydamstra.com/news/2018/07/'> July 2018 </option>
	<option value='https://emilydamstra.com/news/2018/06/'> June 2018 </option>
	<option value='https://emilydamstra.com/news/2018/04/'> April 2018 </option>
	<option value='https://emilydamstra.com/news/2018/02/'> February 2018 </option>
	<option value='https://emilydamstra.com/news/2018/01/'> January 2018 </option>
	<option value='https://emilydamstra.com/news/2017/12/'> December 2017 </option>
	<option value='https://emilydamstra.com/news/2017/10/'> October 2017 </option>
	<option value='https://emilydamstra.com/news/2017/09/'> September 2017 </option>
	<option value='https://emilydamstra.com/news/2017/05/'> May 2017 </option>
	<option value='https://emilydamstra.com/news/2017/03/'> March 2017 </option>
	<option value='https://emilydamstra.com/news/2017/02/'> February 2017 </option>
	<option value='https://emilydamstra.com/news/2017/01/'> January 2017 </option>
	<option value='https://emilydamstra.com/news/2016/11/'> November 2016 </option>
	<option value='https://emilydamstra.com/news/2016/10/'> October 2016 </option>
	<option value='https://emilydamstra.com/news/2016/08/'> August 2016 </option>
	<option value='https://emilydamstra.com/news/2016/06/'> June 2016 </option>
	<option value='https://emilydamstra.com/news/2016/05/'> May 2016 </option>
	<option value='https://emilydamstra.com/news/2016/03/'> March 2016 </option>
	<option value='https://emilydamstra.com/news/2016/02/'> February 2016 </option>
	<option value='https://emilydamstra.com/news/2015/11/'> November 2015 </option>
	<option value='https://emilydamstra.com/news/2015/10/'> October 2015 </option>
	<option value='https://emilydamstra.com/news/2015/09/'> September 2015 </option>
	<option value='https://emilydamstra.com/news/2015/07/'> July 2015 </option>
	<option value='https://emilydamstra.com/news/2015/06/'> June 2015 </option>
	<option value='https://emilydamstra.com/news/2015/05/'> May 2015 </option>
	<option value='https://emilydamstra.com/news/2015/04/'> April 2015 </option>
	<option value='https://emilydamstra.com/news/2015/03/'> March 2015 </option>
	<option value='https://emilydamstra.com/news/2015/02/'> February 2015 </option>
	<option value='https://emilydamstra.com/news/2015/01/'> January 2015 </option>
	<option value='https://emilydamstra.com/news/2014/10/'> October 2014 </option>
	<option value='https://emilydamstra.com/news/2014/09/'> September 2014 </option>
	<option value='https://emilydamstra.com/news/2014/06/'> June 2014 </option>
	<option value='https://emilydamstra.com/news/2014/05/'> May 2014 </option>
	<option value='https://emilydamstra.com/news/2014/04/'> April 2014 </option>
	<option value='https://emilydamstra.com/news/2014/03/'> March 2014 </option>
	<option value='https://emilydamstra.com/news/2014/02/'> February 2014 </option>
	<option value='https://emilydamstra.com/news/2013/12/'> December 2013 </option>
	<option value='https://emilydamstra.com/news/2013/11/'> November 2013 </option>
	<option value='https://emilydamstra.com/news/2013/09/'> September 2013 </option>
	<option value='https://emilydamstra.com/news/2013/08/'> August 2013 </option>
	<option value='https://emilydamstra.com/news/2013/07/'> July 2013 </option>
	<option value='https://emilydamstra.com/news/2013/06/'> June 2013 </option>
	<option value='https://emilydamstra.com/news/2013/05/'> May 2013 </option>
	<option value='https://emilydamstra.com/news/2013/04/'> April 2013 </option>
	<option value='https://emilydamstra.com/news/2013/03/'> March 2013 </option>
	<option value='https://emilydamstra.com/news/2013/01/'> January 2013 </option>
	<option value='https://emilydamstra.com/news/2012/12/'> December 2012 </option>
	<option value='https://emilydamstra.com/news/2012/11/'> November 2012 </option>
	<option value='https://emilydamstra.com/news/2012/10/'> October 2012 </option>
	<option value='https://emilydamstra.com/news/2012/09/'> September 2012 </option>
	<option value='https://emilydamstra.com/news/2012/08/'> August 2012 </option>
	<option value='https://emilydamstra.com/news/2012/07/'> July 2012 </option>
	<option value='https://emilydamstra.com/news/2012/05/'> May 2012 </option>
	<option value='https://emilydamstra.com/news/2012/04/'> April 2012 </option>
	<option value='https://emilydamstra.com/news/2012/03/'> March 2012 </option>
	<option value='https://emilydamstra.com/news/2012/02/'> February 2012 </option>
	<option value='https://emilydamstra.com/news/2012/01/'> January 2012 </option>
	<option value='https://emilydamstra.com/news/2011/12/'> December 2011 </option>
	<option value='https://emilydamstra.com/news/2011/10/'> October 2011 </option>
	<option value='https://emilydamstra.com/news/2011/09/'> September 2011 </option>
	<option value='https://emilydamstra.com/news/2011/08/'> August 2011 </option>
	<option value='https://emilydamstra.com/news/2011/07/'> July 2011 </option>
	<option value='https://emilydamstra.com/news/2011/06/'> June 2011 </option>
	<option value='https://emilydamstra.com/news/2011/05/'> May 2011 </option>
	<option value='https://emilydamstra.com/news/2011/04/'> April 2011 </option>
	<option value='https://emilydamstra.com/news/2011/01/'> January 2011 </option>
	<option value='https://emilydamstra.com/news/2010/11/'> November 2010 </option>
	<option value='https://emilydamstra.com/news/2010/10/'> October 2010 </option>
	<option value='https://emilydamstra.com/news/2010/09/'> September 2010 </option>
	<option value='https://emilydamstra.com/news/2010/08/'> August 2010 </option>
	<option value='https://emilydamstra.com/news/2010/07/'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div></div><div id="simple-social-icons-3" class="simple-social-icons widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item"><h4>Twitter</h4><ul class="alignleft"><li class="ssi-twitter"><a href="https://twitter.com/EmilyDamstra" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://emilydamstra.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div></div><div id="media_image-2" class="widget_media_image widget-item row"><div class="uxb-col large-12 columns"><div class="inner-widget-item"><h4>Syndicated on Science Borealis</h4><a href="http://scienceborealis.ca/" target="_blank" rel="noopener noreferrer"><img width="125" height="61" src="https://i0.wp.com/emilydamstra.com/wp-content/uploads/kjqpqu.jpg?fit=125%2C61&amp;ssl=1" class="image wp-image-1150 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div></div>        </div>
        
    

					
											
						</div>
						<!-- End: id="inner-content-container" -->
					
										
				</div>
				<!-- End: id="content-container" -->
				
			
				<!-- Footer Section -->
				<div id="footer-root-container" class="columns-content-width">
					
									
						                
	                <hr class="layout-divider double-line content-width" />
					
						<!-- Footer Widget Area -->
		                <div id="footer-content-container">
	                        <div id="footer-content" class="row">
	                            
	                            	                                    
	                                    <div class="uxb-col large-3 columns">
	                                        <div id="text-2" class="widget_text footer-widget-item"><h5>Copyright</h5>			<div class="textwidget"><i>All of my illustrations are protected by copyright.</i> Please contact me for permission to use any of my images.</div>
		</div><div id="search-3" class="widget_search footer-widget-item"><h5>Search</h5><form method="get" action="https://emilydamstra.com/">
    <span>
        <input type="text" name="s" placeholder="Type and hit enter ..." value="" />
    </span>
</form></div>	                                    </div>
	                                    
	                                    	                                    
	                                    <div class="uxb-col large-3 columns">
	                                        <div id="ux_widget_recent_posts-2" class="widget_ux_widget_recent_posts footer-widget-item"><h5>News</h5>        <div class="posts-widget">
            <ul>
        		        		          		<li>
        			        			<div class="post-title no-thumbnail ">
            			<a href="https://emilydamstra.com/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/">A fossil worm new to science, but half a billion years old</a>            			                    </div>
        		</li>
        		
        		        		          		<li>
        			        			<div class="post-title no-thumbnail ">
            			<a href="https://emilydamstra.com/news/interview-and-virtual-exhibit-of-book-illustrations/">Interview and Virtual Exhibit of book illustrations</a>            			                    </div>
        		</li>
        		
        		        		          		<li>
        			        			<div class="post-title no-thumbnail ">
            			<a href="https://emilydamstra.com/news/an-early-jurassic-ammonoid/">An Early Jurassic ammonoid</a>            			                    </div>
        		</li>
        		
        		        		          		<li>
        			        			<div class="post-title no-thumbnail ">
            			<a href="https://emilydamstra.com/news/illustrating-grassland-birds-in-their-habitat/">Illustrating grassland birds in their habitat</a>            			                    </div>
        		</li>
        		
        		        		          		<li>
        			        			<div class="post-title no-thumbnail ">
            			<a href="https://emilydamstra.com/news/the-coin-world-podcast/">The Coin World Podcast</a>            			                    </div>
        		</li>
        		
        		        		
    		</ul>
		</div>
		
		</div>	                                    </div>
	                                    
	                                    	                                    
	                                    <div class="uxb-col large-3 columns">
	                                        <div id="nav_menu-2" class="widget_nav_menu footer-widget-item"><h5>Pages</h5><div class="menu-main-pages-for-footer-container"><ul id="menu-main-pages-for-footer" class="menu"><li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-705"><a href="https://emilydamstra.com/">Home</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://emilydamstra.com/about/">About</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://emilydamstra.com/my-portfolio/">Portfolio</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-709"><a href="https://emilydamstra.com/news/">News</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="https://emilydamstra.com/projects/">Projects</a></li>
<li id="menu-item-713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-713"><a href="https://emilydamstra.com/shop/">Shop</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://emilydamstra.com/contact/">Contact</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-712"><a href="https://emilydamstra.com/resources/">Resources</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="https://emilydamstra.com/faq/">FAQ</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3080"><a href="https://emilydamstra.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>	                                    </div>
	                                    
	                                    	                                    
	                                    <div class="uxb-col large-3 columns">
	                                        <div id="ux_widget_contact_info-2" class="widget_ux_widget_contact_info footer-widget-item"><h5>Contact Info</h5><div class="contact-info-widget"><strong class="contact-person">Emily S. Damstra</strong><p><p class="contact-details no-margin-bottom"><span>Email: <a href="mailto:esdamstra@gmail.com">esdamstra@gmail.com</a></span></p></p></div></div><div id="simple-social-icons-4" class="simple-social-icons footer-widget-item"><h5> </h5><ul class="alignleft"><li class="ssi-twitter"><a href="https://twitter.com/EmilyDamstra" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://emilydamstra.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div>	                                    </div>
	                                    
	                                    	                            
	                        </div>
		                </div>
		                <!-- End id="footer-content-container" -->
		                
		            				
					<hr class="layout-divider content-width" />
				
					<!-- Footer Bar -->
					<div id="footer-bar-container">
						<div id="footer-bar" class="content row">
							
														
							<p id="copyright-text">
								This website and its contents are © 2016 Emily S. Damstra							</p>
							
							<ul class="bar-social"><li><a href="https://twitter.com/EmilyDamstra" target="_blank"><img src="https://emilydamstra.com/wp-content/themes/Fineliner/images/social/twitter.png" alt="Twitter" title="Twitter" width="25" height="25" /></a></li></ul>							
						</div>
					</div>
					<!-- End id="footer-bar-container" -->
					
				</div>
				<!-- End id="footer-root-container" -->
		
			</div>
			<!-- End id="root-container" -->

		</div>
		<!-- End id="root-border" -->
		
		<!-- For rendering google maps -->
		<div id="off-screen-container"></div>
		
			<div style="display:none">
	<div class="grofile-hash-map-6844bc806a47c6862e3f7e714b0df472">
	</div>
	<div class="grofile-hash-map-0c39cbdbfcc2657f5e16ffec0b052c2d">
	</div>
	<div class="grofile-hash-map-0ab4d4c1eb98ce8388a69756e856d557">
	</div>
	<div class="grofile-hash-map-6844bc806a47c6862e3f7e714b0df472">
	</div>
	</div>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; } #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 24px; padding: 12px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #666666 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/emilydamstra.com\/news\/a-fossil-worm-new-to-science-but-half-a-billion-years-old\/":3629};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/news/a-fossil-worm-new-to-science-but-half-a-billion-years-old/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://emilydamstra.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/emilydamstra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202035' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.8.2' id='wpgroho-js'></script>
<script type='text/javascript' id='uxbarn-foundation-js-extra'>
/* <![CDATA[ */
var FoundationParams = {"back_text":"Back"};
/* ]]> */
</script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/themes/Fineliner/js/foundation.js' id='uxbarn-foundation-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/themes/Fineliner/js/jquery.hoverIntent.js' id='uxbarn-hoverintent-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/themes/Fineliner/js/superfish.js' id='uxbarn-superfish-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/uxbarn-testimonials/js/jquery.easing.1.3.js' id='uxb-tmnl-easing-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/themes/Fineliner/js/jquery.scrollUp.js' id='uxbarn-scrollup-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/uxbarn-portfolio/js/imagesloaded.pkgd.js' id='uxbarn-imagesloaded-js'></script>
<script type='text/javascript' id='uxbarn-theme-js-extra'>
/* <![CDATA[ */
var ThemeOptions = {"default_slider_transition":"fade","default_slider_transition_speed":"400","default_slider_auto_rotation":"1","default_slider_rotation_duration":"3000","default_slider_caption_animation":"","enable_lightbox_wp_gallery":"1","portfolio_lightbox_caption_source":"caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/themes/Fineliner/js/fineliner.js' id='uxbarn-theme-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://emilydamstra.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://emilydamstra.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'119165865',post:'3629',tz:'-4',srv:'emilydamstra.com'} ]);
	_stq.push([ 'clickTrackerInit', '119165865', '3629' ]);
</script>
		
	</body>
</html>
